Tableau Server Issue

Incident Report for CMX1 Platform

Resolved

The issue affecting access to Tableau-based reporting and dashboards has been resolved. All Tableau services are operating normally.

We apologize for any inconvenience and appreciate your patience while we worked to resolve the issue.
Posted Jun 11, 2026 - 08:33 PDT

Investigating

We are currently experiencing issues with our Tableau server, which may impact access to Tableau-based reporting and dashboards.

Our team is actively investigating the issue and working to restore full functionality as quickly as possible. We will provide updates as more information becomes available.
Posted Jun 11, 2026 - 08:18 PDT
This incident affected: CMX1 Reporting Services.