CMX1 Site access issue

Incident Report for CMX1 Platform

Resolved

The issue affecting site loading for some customers has been resolved. Services should now be operating normally.

We appreciate your patience while our team investigated and resolved the issue. If you continue to experience any problems, please contact our Support team.
Posted Jul 13, 2026 - 09:59 PDT

Investigating

We are currently investigating reports that some customers are experiencing issues loading the site. Our team is actively working to identify the root cause and restore normal service as quickly as possible.

We will provide another update as soon as additional information becomes available.
Posted Jul 13, 2026 - 07:58 PDT
This incident affected: Activity Studio Product Family and Supply Chain Product Family.