Latest version of Chrome browser causes issues with dropdown controls on Android application
Incident Report for CMX1 Platform
Resolved
This issue has been resolved and the new releases available in A OKndroid App Store.
Posted Nov 20, 2024 - 16:48 PST
Monitoring
We are actively testing the fix put into place to address the latest Chrome browser issue impacting our android native application. Please continue to monitor Statuspage for updates. Thank you!
Posted Nov 19, 2024 - 07:26 PST
Identified
The latest Chrome browser -- Version 131.0.6778.70 (Official Build) (64-bit) has a change that affects our Choice DropDown Lookup controls in our android native application. When clicking the dropdown nothing populates. We are working on a fix and will apply it as soon as possible.
Posted Nov 18, 2024 - 09:40 PST
This incident affected: CMX1 Native Application.